If your using Struts 2, make sure you're using 2.0.9

Tue, Jul 31, 2007 One-minute read

The struts guys were pretty swift in releasing a fix to the problem I blogged about before, so if you’re using Struts 2 you really should to 2.0.9.